<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.bundespremierleague.com/xmlrpc.php" />
<title>Thoughts on Galaxy Entertainment (OTCMKTS:GXYEF) (2020-01-08) &#8211; News and Technical Analysis on OTC Stocks</title>
<link rel="alternate" type="application/rss+xml" title="News and Technical Analysis on OTC Stocks &raquo; Feed" href="http://www.bundespremierleague.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.bundespremierleague.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://www.bundespremierleague.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.bundespremierleague.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='exit-popup-css-css'  href='http://www.bundespremierleague.com/wp-content/plugins/exit-popup/css/exit-popup.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='http://www.bundespremierleague.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.bundespremierleague.com/wp-content/themes/catch-box/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='catchbox-style-css'  href='http://www.bundespremierleague.com/wp-content/themes/catch-box/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='catchbox-block-style-css'  href='http://www.bundespremierleague.com/wp-content/themes/catch-box/css/blocks.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.bundespremierleague.com/wp-content/uploads/pum/pum-site-styles.css?generated=1571127680&#038;ver=1.8.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bundespremierleague.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.bundespremierleague.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.bundespremierleague.com/wp-content/plugins/exit-popup/js/exit-popup.js?ver=1578522577'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bundespremierleague.com/wp-content/themes/catch-box/js/menu.min.js?ver=2.1.1.1'></script>
<script type='text/javascript' src='http://www.bundespremierleague.com/wp-content/themes/catch-box/js/html5.min.js?ver=3.7.3'></script>
<link rel='https://api.w.org/' href='http://www.bundespremierleague.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bundespremierleague.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bundespremierleague.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thoughts on Screen Holdings CO Ltd (OTCMKTS:DINRF) (2020-01-08)' href='http://www.bundespremierleague.com/2020/01/08/thoughts-on-screen-holdings-co-ltd-otcmktsdinrf-2020-01-08/' />
<link rel='next' title='New Things To Consider With Know Labs Inc (OTCMKTS:KNWN) (2020-01-08)' href='http://www.bundespremierleague.com/2020/01/08/new-things-to-consider-with-know-labs-inc-otcmktsknwn-2020-01-08/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="http://www.bundespremierleague.com/2020/01/08/thoughts-on-galaxy-entertainment-otcmktsgxyef-2020-01-08/" />
<link rel='shortlink' href='http://www.bundespremierleague.com/?p=149680' />
<link rel="alternate" type="application/json+oembed" href="http://www.bundespremierleague.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bundespremierleague.com%2F2020%2F01%2F08%2Fthoughts-on-galaxy-entertainment-otcmktsgxyef-2020-01-08%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bundespremierleague.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bundespremierleague.com%2F2020%2F01%2F08%2Fthoughts-on-galaxy-entertainment-otcmktsgxyef-2020-01-08%2F&#038;format=xml" />

<!-- StarBox - the Author Box for Humans 3.2.6, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='ABHfrontend.min.css-css'  href='http://www.bundespremierleague.com/wp-content/plugins/starbox//themes/business/css/frontend.min.css?ver=3.2.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.bundespremierleague.com/wp-content/plugins/starbox//themes/business/js/frontend.min.js?ver=3.2.6'></script>
<link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='http://www.bundespremierleague.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.2.6' type='text/css' media='all' />
      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.bundespremierleague.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7bfb11a0-2346-451a-abe7-f381295cd61c';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://www.bundespremierleague.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Get alerted on awesome trading and investment products (FREE - unsubscribe anytime)';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'The market is up 2.5%';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Today, the market is booming and Warren Buffett has come out to state that...';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'The market is up 2.5%';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Today, the market is booming and Warren Buffett has come out to state that...';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = 'This is free &amp; you can unsubscribe anytime.';
oneSignal_options['promptOptions']['cancelButtonText'] = 'MISS OUT :(';
oneSignal_options['promptOptions']['siteName'] = 'Make $ Trading and Investing';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- [BEGIN] Scripts added via Insert Adsense Auto Ads plugin -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2225666002663248",
          enable_page_level_ads: true
     });
</script>
<!-- Bidvertiser2001580 -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUTF6XGI" async="async"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143750833-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143750833-3');
</script>
<meta name="coinzilla" content="9ee389cb7eeda9f23e5c6f1a2bdcdfc3" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-2225666002663248",
          enable_page_level_ads: true
     });
</script>





<!-- [END] Scripts added via Insert Adsense Auto Ads plugin -->


<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-124345349-33";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-124345349-33']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'bundespremierleague.com']);
_gaq.push(['f._setDomainName', 'bundespremierleague.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','bundespremierleague.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="http://www.bundespremierleague.com/2020/01/08/thoughts-on-galaxy-entertainment-otcmktsgxyef-2020-01-08"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 119825;
var ezdomain = 'bundespremierleague.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"","country":"US","days_since_last_visit":-1,"domain_id":119825,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":0,"page_ad_positions":"","page_view_count":0,"page_view_id":"f7babcf0-9ebe-4e2a-5476-5ad5b276dd34","position_selection_id":0,"postal_code":"","pv_event_count":0,"response_time_orig":0,"serverid":"13.52.242.162:15262","state":"","t_epoch":1578522578,"template_id":126,"time_on_site_visit":0,"url":"http://www.bundespremierleague.com/2020/01/08/thoughts-on-galaxy-entertainment-otcmktsgxyef-2020-01-08","user_id":0,"visit_uuid":"02e9d57f-8b14-4c44-6047-3ec93c7e47fa","word_count":1086,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_119825=" + new Date().getTime() + "|f7babcf0-9ebe-4e2a-5476-5ad5b276dd34; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-149680 single-format-standard wp-embed-responsive single-author no-sidebar one-column header-image-top">



<div id="page" class="hfeed site">

	<a href="#main" class="skip-link screen-reader-text">Skip to content</a>
	<header id="branding" role="banner">

    	
    	<div id="header-content" class="clearfix">

			<div class="logo-wrap clearfix">	<div id="hgroup" class="site-details">
					<p id="site-title"><a href="http://www.bundespremierleague.com/" rel="home">News and Technical Analysis on OTC Stocks</a></p>
			
   	</div><!-- #hgroup -->
</div><!-- .logo-wrap -->	<form role="search" method="get" class="searchform" action="http://www.bundespremierleague.com/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
		</label>
		<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
	</form>

		</div><!-- #header-content -->

    	    <div class="menu-access-wrap mobile-header-menu clearfix">
        <div id="mobile-header-left-menu" class="mobile-menu-anchor primary-menu">
            <a href="#mobile-header-left-nav" id="menu-toggle-primary" class="genericon genericon-menu">
                <span class="mobile-menu-text">Menu</span>
            </a>
        </div><!-- #mobile-header-left-menu -->
            
                    <div id="mobile-header-right-menu" class="mobile-menu-anchor secondary-menu">
                <a href="#mobile-header-right-nav" id="menu-toggle-secondary" class="genericon genericon-menu">
                    <span class="mobile-menu-text">Secondary Menu</span>
                </a>
            </div><!-- #mobile-header-right-menu -->
        
        <div id="site-header-menu-primary" class="site-header-menu">
            <nav id="access" class="main-navigation menu-focus" role="navigation" aria-label="Primary Menu">
            
                <h3 class="screen-reader-text">Primary menu</h3>
                <div class="menu-header-container"><ul class="menu"><li id="menu-item-1091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1091"><a href="https://www.bundespremierleague.com/">Home</a></li>
</ul></div>            </nav><!-- #access -->
        </div><!-- .site-header-menu -->

                    <div id="site-header-menu-secondary" class="site-header-menu">
                <nav id="access-secondary" class="mobile-enable"  role="navigation" aria-label="Secondary Menu">
                    <h3 class="screen-reader-text">Secondary menu</h3>
                    <div class="menu-secondary-container"><ul id="menu-footer" class="menu"><li id="menu-item-1094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1094"><a href="https://www.bundespremierleague.com/">Home</a></li>
<li id="menu-item-1557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1557"><a href="http://www.bundespremierleague.com/editors/">Editors</a></li>
<li id="menu-item-1558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1558"><a href="http://www.bundespremierleague.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1559"><a href="http://www.bundespremierleague.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1560"><a href="http://www.bundespremierleague.com/about-us/">About Us</a></li>
<li id="menu-item-3581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3581"><a href="http://www.bundespremierleague.com/contribute-to-bpl/">Contribute To BPL</a></li>
</ul></div>                </nav><!-- #access-secondary -->
            </div><!-- .site-header-menu -->
                </div><!-- .menu-access-wrap -->
    
	</header><!-- #branding -->

	
	
	<div id="main" class="clearfix">

		
		<div id="primary" class="content-area">

			
			<div id="content" role="main">
				
				
<article id="post-149680" class="post-149680 post type-post status-publish format-standard hentry category-technical-analysis-news">
	<header class="entry-header">
		<h1 class="entry-title">Thoughts on Galaxy Entertainment (OTCMKTS:GXYEF) (2020-01-08)</h1>

		            <div class="entry-meta">
                <span class="sep">Posted on </span><a href="http://www.bundespremierleague.com/2020/01/08/thoughts-on-galaxy-entertainment-otcmktsgxyef-2020-01-08/" title="10:05 pm" rel="bookmark"><time class="entry-date updated" datetime="2020-01-08T22:05:37+00:00" pubdate>January 8, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.bundespremierleague.com/author/admin/" title="View all posts by Anthony Rankin" rel="author">Anthony Rankin</a></span></span>                            </div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Firstly, if you are interested in OTC stocks like Galaxy Entertainment, you will be doing yourself a massive favor by joining the <a href="https://todayisrael.com/trader-hr/" target="_blank" rel="noopener noreferrer">Trader HR chat room</a> (the people there are experts at tricky stocks like this), so do that now &#8211; we also strongly recommend <a href="https://todayisrael.com/mm-publishing/" target="_blank" rel="noopener noreferrer">Microcap Millionaires</a> where you can learn how to profit hugely off lesser known OTC stocks (what you find there is much more interesting than GXYEF, in our view). These recommendations are current as of 2020-01-08. Now onto the news and analysis.</p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - displaycontent - sidebar -->
<div id="ezoic-pub-ad-placeholder-101">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- displayresponsivehorizontal -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2225666002663248"
     data-ad-slot="6937630671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - displaycontent - sidebar --></div>

<p><i><u>REPORTING FOR 2020-01-08 | BUNDESPREMIERLEAGUE.COM</u></i>: We have conducted a deep analysis of how Galaxy Entertainment (OTCMKTS:GXYEF) has been trading over the last 2 weeks and the past day especially. On its latest session, <b>Galaxy Entertainment (OTCMKTS:GXYEF)</b> opened at 7.4862, reaching a high of 7.75 and a low of 7.4862 before closing at a price of 7.75. There was a total volume of 20965.</p>
<p><b><a href="https://todayisrael.com/volume-indicators/" target="_blank" rel="noopener noreferrer">VOLUME INDICATORS:</a></b> We saw an accumulation-distribution index of 17.525, an on-balance volume of -7.475, chaikin money flow of 1.0 and a force index of 0.02105. There was an ease of movement rating of 0.00231, a volume-price trend of 1.05109 and a negative volume index of 1000.0.</p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - displaycontent - sidebar -->
<div id="ezoic-pub-ad-placeholder-101">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- displayresponsivehorizontal -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2225666002663248"
     data-ad-slot="6937630671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - displaycontent - sidebar --></div>

<p><b><a href="https://todayisrael.com/volatility/" target="_blank" rel="noopener noreferrer">VOLATILITY:</a></b> We noted an average true range of 0.08794, bolinger bands of 7.56501, an upper bollinger band of 7.32119, lower bollinger band of 7.4862, a bollinger high band indicator of 1.0, bollinger low band indicator of 1.0, a central keltner channel of 7.57413, high band keltner channel of 7.31033, low band keltner channel of 7.83793, a high band keltner channel indicator of 1.0 and a low band keltner channel indicator of 1.0. There was a donchian channel high band of 7.4862, a donchian channel low band of 7.4862, a donchian channel high band indicator of 1.0, and a donchian channel low band indicator of 1.0.</p>
<p><b><a href="https://todayisrael.com/trend/" target="_blank" rel="noopener noreferrer">TREND:</a></b> We calculated a Moving Average Convergence Divergence (MACD) of -0.00193, a MACD signal of -0.00107, a MACD difference of -0.00086, a fast Exponential Moving Average (EMA) indicator of 7.4862, a slow Exponential Moving Average (EMA) indicator of 7.4862, an Average Directional Movement Index (ADX) of unknown, an ADX positive of 20.0, an ADX negative of 20.0, a positive Vortex Indicator (VI) of 1.0, a negative VI of 1.0, a trend vortex difference of 0.31243, a trix of 9.8451, a Mass Index (MI) of 1.0, a Commodity Channel Index (CCI) of -66.66667, a Detrended Price Oscillator (DPO) of -0.89915, a KST Oscillator (KST) of 136.50234 and a KST Oscillator (KST Signal) of 136.50234 (leaving a KST difference of -3.27157). We also found an Ichimoku rating of 7.6181, an Ichimoku B rating of 7.6181, a Ichimoku visual trend A of 6.80671, an Ichimoku visual trend B of 6.95308, an Aroon Indicator (AI) up of 4.0 and an AI indicator down of 4.0. That left a difference of -4.0.</p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - displaycontent - sidebar -->
<div id="ezoic-pub-ad-placeholder-101">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- displayresponsivehorizontal -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2225666002663248"
     data-ad-slot="6937630671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - displaycontent - sidebar --></div>

<p><b><a href="https://todayisrael.com/momentum/" target="_blank" rel="noopener noreferrer">MOMENTUM:</a></b> We found a Relative Strength Index (RSI) of 50.0, a Money Flow Index (MFI) of 100.0, a True Strength Index (TSI) of 100.0, an ultimate oscillator of 100.0, a stochastic oscillator of 100.0, a stochastic oscillator signal of 100.0, a Williams %R rating of 135.10972 and an awesome oscillator of -0.01982.</p>
<p><b>RETURNS:</b> There was a daily return of 13.65023, a daily log return of -1.15813 and a cumulative return of -1.15145.</p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - displaycontent - sidebar -->
<div id="ezoic-pub-ad-placeholder-101">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- displayresponsivehorizontal -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2225666002663248"
     data-ad-slot="6937630671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - displaycontent - sidebar --></div>

<p><b>What the heck does all of this mean?</b> If you are new to technical analysis, the above may be gibberish to you, and that&#8217;s OK (though we do advise learning these things). The bottom line is that <i>AS OF 2020-01-08</i> (if you are reading this later, the analysis will be out of date), our analysis of technical indicators for Galaxy Entertainment (OTCMKTS:GXYEF) is telling us that this is <span style="color: #993300;"><strong>very slightly bearish</strong></span>. Please comment if you disagree with this conclusion or if you find any errors in the analysis above.</p>
<p style="clear:both">For a more complete analysis, run all of this through the <a href="https://todayisrael.com/beat-the-market-analyzer/" target="_blank" rel="noopener noreferrer">BTMA software</a>. Also, to stay up to date with what is happening on Galaxy Entertainment, we <u>strongly</u> advise Galaxy Entertainment investors to subscribe to <a target='_blank' href="https://www.marketbeat.com/daily-email-updates-basic/?RegistrationCode=MBAP-Footer-bundespremierleague" style="text-decoration:underline;font-weight:bold" rel="noopener noreferrer">MarketBeat.com&#8217;s  daily email newsletter</a> for updates, news and analyst ratings on Galaxy Entertainment and any other stocks you want &#8211; without this you are trading blind:</p><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - displaycontent - sidebar -->
<div id="ezoic-pub-ad-placeholder-101">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- displayresponsivehorizontal -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2225666002663248"
     data-ad-slot="6937630671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - displaycontent - sidebar --></div>

<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx"><input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" /><input type="hidden" id="Hidden1" name="RegistrationCode" value="MBAP-Footer-bundespremierleague"/><input type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)" class="buttonblack"></input></form>
<div id="ShowSuggestionFooter"></div>
<p><u>DISCLAIMER</u>: We are not registered investment advisers and the above analysis should be taken at face value only. We strongly advise against buying or selling Galaxy Entertainment (OTCMKTS:GXYEF) based solely on our analysis above, and are not responsible for any losses that you may incur if you choose make any investment decisions based on the above.</p>

                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href = "http://www.bundespremierleague.com/author/admin/" class="url" title = "Anthony Rankin" > <img alt='' src='http://2.gravatar.com/avatar/ed90073ac27805753e6d78242bf23ca1?s=250&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ed90073ac27805753e6d78242bf23ca1?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a > </div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" ><a href="http://www.bundespremierleague.com/author/admin/" class="url">Anthony Rankin</a></h3><div class="abh_job" ></div><div class="description note abh_description" >I am Anthony Rankin and I’m passionate about business and finance news with over 4 years in the industry starting as a writer working my way up into senior positions.<br /><br />I am the driving force behind BPL and a professional daytrader. I will be providing technical analysis of various stocks on BPL.</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://www.bundespremierleague.com/author/admin/" class="url" title="Anthony Rankin"><img alt='' src='http://2.gravatar.com/avatar/ed90073ac27805753e6d78242bf23ca1?s=250&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ed90073ac27805753e6d78242bf23ca1?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 >Latest posts by Anthony Rankin <span class="abh_allposts">(<a href="http://www.bundespremierleague.com/author/admin/">see all</a>)</span></h4><div class="abh_description note" ><ul></div></div> </section></div> </div><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<!-- Ezoic - displaycontent - sidebar -->
<div id="ezoic-pub-ad-placeholder-101">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- displayresponsivehorizontal -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2225666002663248"
     data-ad-slot="6937630671"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - displaycontent - sidebar --></div>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://www.bundespremierleague.com/category/technical-analysis-news/" rel="category tag">Technical Analysis News</a> by <a href="http://www.bundespremierleague.com/author/admin/">Anthony Rankin</a>. Bookmark the <a href="http://www.bundespremierleague.com/2020/01/08/thoughts-on-galaxy-entertainment-otcmktsgxyef-2020-01-08/" title="Permalink to Thoughts on Galaxy Entertainment (OTCMKTS:GXYEF) (2020-01-08)" rel="bookmark">permalink</a>.		
		
	</footer><!-- .entry-meta -->
</article><!-- #post-149680 -->


	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.bundespremierleague.com/2020/01/08/thoughts-on-screen-holdings-co-ltd-otcmktsdinrf-2020-01-08/" rel="prev"><span class="meta-nav" aria-hidden="true"><span class="nav-icon">&larr;</span> Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Thoughts on Screen Holdings CO Ltd (OTCMKTS:DINRF) (2020-01-08)</span></a></div><div class="nav-next"><a href="http://www.bundespremierleague.com/2020/01/08/new-things-to-consider-with-know-labs-inc-otcmktsknwn-2020-01-08/" rel="next"><span class="meta-nav" aria-hidden="true">Next <span class="nav-icon">&rarr;</span></span> <span class="screen-reader-text">Next post:</span> <span class="post-title">New Things To Consider With Know Labs Inc (OTCMKTS:KNWN) (2020-01-08)</span></a></div></div>
	</nav>
		</div><!-- #content -->
        
		            
	</div><!-- #primary -->
    
	    



	</div><!-- #main -->

	
	<footer id="colophon" role="contentinfo">
		
        <div id="site-generator" class="clearfix">

            
			<nav class="social-profile" role="navigation" aria-label="Footer Social Links Menu">
 		 		<ul>
				</ul>
			</nav><!-- .social-profile --><div class="copyright">Copyright &copy; 2020 <a href="http://www.bundespremierleague.com/" title="News and Technical Analysis on OTC Stocks" ><span>News and Technical Analysis on OTC Stocks</span></a>. All Rights Reserved. </div><div class="powered"><span class="theme-name">Theme: Catch Box by </span><span class="theme-author"><a href="https://catchthemes.com/" title="Catch Themes">Catch Themes</a></span></div>			<a href="https://shorenewsnow.com">buy a google news approved website</a> at ShoreNewsNow. Also, check out this <a href="https://outwittrade.com/ezoic-review-and-case-study-for-2020">Ezoic review</a> and this <a href="https://outwittrade.com/hostgator-review-2020-not-recommended">Hostgator review for 2020</a> if you are a webmaster like us.

        </div> <!-- #site-generator -->

	</footer><!-- #colophon -->

</div><!-- #page -->

<a href="#branding" id="scrollup"><span class="screen-reader-text">Scroll Up</span></a>
<!-- Exit Popup -->
    <div id='exitpopup-modal'>
      <div class='underlay'></div>
	  <div class='exitpopup-modal-window' style='width:500px !important; height:500px !important;'>
        <div class='modal-title' style='background-color:# !important;'>
          <h3>Stop Investing In The Dark</h3>
        </div>
        <div class='modal-body'>
			<p style="clear:both"><b>Trading Galaxy Entertainment</b>? We <u>strongly</u> advise GXYEF investors to subscribe to <a target='_blank' href="https://www.marketbeat.com/daily-email-updates-basic/?RegistrationCode=MBAP-Footer-bundespremierleague">MarketBeat.com's free daily email newsletter</a> for updates, news and analyst ratings on GXYEF - without this you may be missing out on very important developments for Galaxy Entertainment:</p><p><form method="get" action="https://www.marketbeat.com/newsletter/default.aspx"><input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" /><input type="hidden" id="Hidden1" name="RegistrationCode" value="MBAP-Footer-bundespremierleague"  /><input type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)" class="buttonblack"></input></form><div id="ShowSuggestionFooter"></div></p><p>After signing up you can add GXYEF to your watchlist and any other stocks you track.</p>        </div>
        <div class='exitpopup-modal-footer'>
          <p></p>
        </div>
		      </div>
    </div>

	<script type='text/javascript'>
	  jQuery(document).ready(function($) {
      var _exitpopup = exitpopup(document.getElementById('exitpopup-modal'), {
        aggressive: true,
        timer: 0,
		sensitivity: 20,
		delay: 0,
        sitewide: true,
		cookieExpire: -1,
        callback: function() { console.log('exitpopup fired!'); }
      });

      
      $('body').on('click', function() {
        $('#exitpopup-modal').hide();
      });
		      $('#exitpopup-modal .exitpopup-modal-footer').on('click', function() {
        $('#exitpopup-modal').hide();
      });
      $('#exitpopup-modal .exitpopup-modal-window').on('click', function(e) {
        e.stopPropagation();
      });
      });
	</script>
<!-- End Exit Popup -->
<div id="pum-5594" class="pum pum-overlay pum-theme-5588 pum-theme-default-theme popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:5594,&quot;slug&quot;:&quot;one&quot;,&quot;theme_id&quot;:5588,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:500}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-5594" class="pum-container popmake theme-5588 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			
<p style="clear:both"><b>Trading Galaxy Entertainment</b>? We <u>strongly</u> advise GXYEF investors to subscribe to <a target='_blank' href="https://www.marketbeat.com/daily-email-updates-basic/?RegistrationCode=MBAP-Footer-bundespremierleague">MarketBeat.com's free daily email newsletter</a> for updates, news and analyst ratings on GXYEF - without this you may be missing out on very important developments for Galaxy Entertainment:</p><p><form method="get" action="https://www.marketbeat.com/newsletter/default.aspx"><input id="BelowPostRegistrationEmail" name="RegisterEmail" placeholder="Your Email Address" class="signup" /><input type="hidden" id="Hidden1" name="RegistrationCode" value="MBAP-Footer-bundespremierleague"  /><input type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)" class="buttonblack"></input></form><div id="ShowSuggestionFooter"></div></p><p>After signing up you can add GXYEF to your watchlist and any other stocks you track.</p>		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			CLOSE            </button>
		
	</div>

</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.bundespremierleague.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bundespremierleague.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://www.bundespremierleague.com/wp-content/themes/catch-box/js/skip-link-focus-fix.js?ver=20151112'></script>
<script type='text/javascript' src='http://www.bundespremierleague.com/wp-content/themes/catch-box/js/catchbox-scrollup.min.js?ver=20072014'></script>
<script type='text/javascript' src='http://www.bundespremierleague.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.bundespremierleague.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.13","ajaxurl":"http:\/\/www.bundespremierleague.com\/wp-admin\/admin-ajax.php","restapi":"http:\/\/www.bundespremierleague.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"5588","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "http:\/\/www.bundespremierleague.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript","cf7_form_success":"Contact Form 7 Success"}};
var pum_sub_vars = {"ajaxurl":"http:\/\/www.bundespremierleague.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-5594":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"delay":500}}],"theme_id":"5588","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","cookies":[],"theme_slug":"default-theme","id":5594,"slug":"one"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.bundespremierleague.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1571127680&#038;ver=1.8.13'></script>
<script type='text/javascript' src='http://www.bundespremierleague.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="bundespremierleague_com",_audins_did=119825;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.bundespremierleague_com,DomainId.119825" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(e,c){for(var d=0;d<c.length;d++){var f=c[d];if(0==f.complete||"undefined"!=typeof f.readyState&&4>f.readyState){var g=f.getAttribute("src")||f.currentSrc;"undefined"!=typeof f.readyState&&0==f.readyState?f.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(g=f.getAttribute("src")||f.currentSrc,window.ezorqs(f,g));f.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
	k)});f.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});f.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(e){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==e)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
	(function(e){for(var c=0;c<e.length;c++){var d=e[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&a(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var f=document.createElement("img");f.onerror=function(g){"undefined"!=typeof g.path&&"undefined"!=typeof g.path[0].currentSrc?window.ezorqe(d,g.path[0].currentSrc):"undefined"!=typeof g.srcElement&&"undefined"!=typeof g.srcElement.href&&window.ezorqe(d,g.srcElement.href)};f.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>